ShiftEleven

Snow Leopard and ZendServer CE 4.0.5

So I'm all upgraded onto the new Snow Leopard and I wanted to see what ZendServer CE was all about.  Well, unfortunately, when I try to run it, I see watchdog errors when I try to start the Java Bridge and Lighttpd.  Some have updated the lighttpd service script to not use watchdog (which still hoses the JavaBridge), while others tried to create a new zend user.  What worked for me was to replace the watchdog application.  After doing that, everything worked fine and I didn't have to modify the lighttpd script or create a zend user.

Now that I have that done, I get to play around to see what all the buzz is about.

Comments

comments powered by Disqus